Beenden des Supports für ältere Versionen des Editors

Last Updated Dezember 20, 2023

Kurzübersicht

WalkMe hat beschlossen, für ältere Versionen des Editors keinen Support mehr anzubieten.

Hier sind die wichtigsten Folgen, die sich aus dieser Entscheidung ergeben:

  1. Wir bearbeiten keine Support-Tickets mehr für ältere Versionen. Benutzer werden stattdessen gebeten, ein Upgrade auf die neueste Version des Produkts durchzuführen.
  2. Fehler in alten Versionen werden nicht von RnD gehandhabt.
  3. Neue Funktionen funktionieren in alten Versionen möglicherweise nicht wie erwartet.
  4. Die Verwendung einer nicht unterstützten Version kann Benutzer potenziellen Sicherheitsrisiken aussetzen.

Versionen

Auf der Seite mit den Versionshinweisen finden Sie die neueste Version, und hier können Sie sie herunterladen.

Version 4.15.9 und ältere Versionen werden ab dem 31. Dezember 2023 nicht mehr unterstützt.

Ältere Versionen funktionieren weiterhin für die Benutzer, die sie haben. Es wird jedoch dringend empfohlen, zur neuesten Version zu wechseln, um alle neuesten Änderungen und Verbesserungen nutzen zu können.

War dies hilfreich?

Vielen Dank für Ihr Feedback!

Be part of something bigger.

Engage with peers, ask questions, share ideas

Ask the Community
×

Wählen Sie Kontotyp

Beenden
< Zurück

Mobile account login

< Zurück