Support
Welcome to WalkMe support

Please login in order to continue:

Work flows better with WalkMe
Work flows better with WalkMe.

Exigences d’accès pour WalkMe de l’UE

Last Updated mars 28, 2024

Les URL suivantes sont les exigences d'accès WalkMe pour les utilisateurs de l'UE (Union Européenne), si vous n'êtes pas un utilisateur de l'UE, veuillez consulter cet article.

Conditions d'accès WalkMe - UE

Ce document couvre les exigences d'accès pour les utilisateurs WalkMe et les utilisateurs finaux, le terme « accessible » utilisé dans le document fait spécifiquement référence à l'accès via le protocole HTTPS sur le port 443 (cette configuration est généralement gérée par l'équipe informatique de votre organisation).

Le lecteur WalkMe est la façon dont les utilisateurs finaux voient vos solutions WalkMe publiées, y compris Workstation. Le logiciel Éditeur WalkMe et le portail Web WalkMe Insights sont des modules où vous pouvez gérer vos solutions WalkMe et afficher les données recueillies sur le site et l'utilisation de WalkMe.

Utilisateur final du lecteur WalkMe

Pour afficher le contenu WalkMe en tant qu'utilisateur final, les domaines suivants doivent être accessibles :

Domaines WalkMe critiques :

Si ces domaines sont bloqués, les capacités centrales du lecteur WalkMe ne peuvent pas fonctionner.

Domain Purpose of Domain If Access is Blocked
clients2.google.com/service/update2/crx Update Chrome extensions WalkMe Chrome extensions (Player and Editor) will not be able to update
safari-extensions.apple.com/details/ Update Safari extensions WalkMe Safari extension (Player and Editor) will not be able to update

Domaines WalkMe supplémentaires recommandés :

Si ces domaines sont bloqués, certaines capacités du lecteur WalkMe ne peuvent pas fonctionner

Domain Purpose of Domain If Access is Blocked
clients2.google.com/service/update2/crx Update Chrome extensions WalkMe Chrome extensions (Player and Editor) will not be able to update
safari-extensions.apple.com/details/ Update Safari extensions WalkMe Safari extension (Player and Editor) will not be able to update

Logiciel Éditeur WalkMe et portail Web WalkMe Insights

Domaines WalkMe critiques :

Les fonctionnalités principales de l'Éditeur WalkMe ou du Portail Insights ne peuvent pas fonctionner si ces domaines sont bloqués.

Domain Purpose of Domain If Access is Blocked
*.walkme.com Load the WalkMe product WalkMe will not function
s3-eu.walkmeusercontent.com WalkMe-hosted images Some images (including images uploaded by the user via the Editor) will not be displayed

Domaines WalkMe supplémentaires recommandés :

Certaines fonctionnalités de l'Éditeur WalkMe ou du Portail Insights ne peuvent pas fonctionner si ces domaines sont bloqués.

Domain Purpose of Domain If Access is Blocked
clients2.google.com/service/up date2/crx Update Chrome extensions WalkMe Chrome extensions (Player and Editor) will not be able to update
safari-extensions.apple.com/details/ Update Safari extensions WalkMe Safari extension (Player and Editor) will not be able to update
walkme.wixanswers.com Required for WalkMe Chat Support WalkMe Chat Support will not function
frog.wix.com WalkMe Chat Support metadata collection WalkMe Chat Support will not receive metadata
fonts.googleapis.com CSS for Insights WalkMe Insights may have visual issues
fonts.gstatic.com CSS for Insights WalkMe Insights may have visual issues
nr-data.net Collect metadata for diagnostic purposes WalkMe will have difficulties assisting with technical issues

Abonnez-vous

Si vous êtes un client WalkMe et que vous souhaitez obtenir des mises à jour détaillées sur les modifications apportées à nos conditions d'accès, assurez-vous d'être connecté et allez icipour vous abonner.

Veuillez noter que l'Éditeur WalkMe exige la prise en compte des cookies tiers sur votre navigateur. Sinon, il générera constamment le message « Veuillez attendre le chargement de la page » ou « Rechargez la page si elle prend beaucoup de temps à se charger » qui ne disparaîtra pas après avoir actualisé la page.

En savoir plus sur les navigateurs pris en charge

Veuillez vous assurer que votre navigateur est réglé sur un niveau de zoom à 100 % (recommandé) lorsque vous travaillez avec l'Éditeur WalkMe. Tout ce qui est en dessous ou au-dessus de cela peut causer des problèmes avec l'Éditeur et le lecteur.

Cet article a-t-il été utile?

Merci pour votre avis!

Be part of something bigger.

Engage with peers, ask questions, share ideas

Ask the Community
×