WalkMe のアクセス要件

更新日 9月 9, 2021 Download PDFDownload as PDF
image_pdf

WalkMeのアクセス要件 – グローバル/米国

このドキュメントでは、WalkMeユーザーとエンドユーザーのアクセス要件を扱っています。この文書で使用される「アクセス可能」は、特にHTTPSプロトコルによるポート443のアクセスを指します(通常、この設定はお客様の組織のITチームによって行われます)。

WalkMeプレーヤーは、公開されたWalkMeソリューションをエンドユーザーに表示するためのものです。WalkMe EditorソフトウェアとWalkMe Insightsウェブポータルは、WalkMeソリューションの管理、サイトで収集されたデータとWalkMeの使用状況の表示ができるモジュールです。

WalkMeプレーヤーのエンドユーザー

WalkMeコンテンツをエンドユーザーとして表示するには、以下のドメインにアクセス可能である必要があります。

重要なWalkMeドメイン:

これらのドメインがブロックされる場合、WalkMeプレーヤーのコア機能は動作しません。

推奨される追加のWalkMeドメイン:

これらのドメインがブロックされる場合、WalkMeプレーヤーの一部の機能は動作しません。

WalkMe EditorソフトウェアおよびWalkMe Insightsウェブポータル

重要なWalkMeドメイン:

これらのドメインがブロックされる場合、WalkMe EditorまたはWalkMe Insightsウェブポータルのコア機能は動作しません。

推奨される追加のWalkMeドメイン:

これらのドメインがブロックされる場合、WalkMe EditorまたはWalkMe Insightsウェブポータルの一部の機能は動作しません。

購読

WalkMeをご利用のお客様で、WalkMeのアクセス要件の変更について最新の詳細情報をご希望の場合は、ログインした状態でこちらに登録してください。

WalkMe Editor ではブラウザーでサードパーティの Cookie を許可する必要があることに注意してください。 そうしない場合、「ページの読み込みが完了するまでお待ちください」または「長い時間が経過した場合はページを再読み込みしてください。」というメッセージがページを更新しても消えずに継続的に生成されます。

サポートされているブラウザー

サポートされているブラウザーについてご覧ください

WalkMe Editorを使用する場合、ブラウザーが100%のズームレベル(推奨)に設定されていることを確認してください。 これ以上またはこれ以下であっても、WalkMe EditorとWalkMeプレーヤーに問題が発生する可能性があります。

この記事は役に立ちましたか?

ご意見ありがとうございます!

関連記事

< 戻る