ユーザー拡張機能の接続ステータス

Last Updated 2月 22, 2026

概要

ユーザー拡張機能には、WalkMeコンテンツがウェブページに正しく読み込まれたかどうかを示すステータスインジケーターが組み込まれます。 このインジケーターを使用して、WalkMeが実行されていることを迅速に確認したり、WalkMeコンテンツが表示されない理由を特定します。

この記事では、各接続ステータスメッセージについて説明し、一般的な原因と解決策を説明します。

使用方法

ユーザー拡張機能は、WalkMeが現在のウェブページを読み込み、通信できるかどうかを確認します。 このチェックに基づいて、拡張機能は現在の接続状態を反映するステータスメッセージを表示します。

接続ステータスメッセージ

WalkMeが正常に読み込まれました

このステータスは、拡張機能が現在のページで正しく機能し、WalkMeコンテンツが期待どおりに読み込まれていることを意味します。

WalkMeが正常に読み込まれると、以下の内容も表示できます。

  • ユーザーID
  • 拡張機能バージョン

WalkMeの読み込みに失敗しました

このステータスは、拡張機能がエラーに遭遇し、WalkMeコンテンツの読み込みを妨げる場合に表示されます。

この場合、拡張機能は以下を提供します:

  • 接続テストページへのリンク
  • WalkMeサポートの固有の問題ID
  • 具体的な削除理由

一般的な削除理由:

  • 条件によって削除されました
  • 一意のユーザー設定は、サーバーストレージではサポートされていません
  • エンドユーザー識別子を取得できませんでした
  • 安全スイッチ

WalkMeはこのサイトでは実行されていません

このステータスは、拡張機能がアクティブですが、WalkMeが現在のURLに読み込むように設定されていないことを意味します。

一般的な原因:

  • WalkMeは、現在のページに読み込むように設定されていません。
  • 現在のURLは、有効なシステム設定と一致しません。
  • WalkMeエディターが開き、ブラウザーに接続されます。これは、拡張機能よりも優先されます。
  • アクセスは、組織のマニフェスト設定によって制限されます。

このサイトでは、WalkMeスニペットが実行されています

このメッセージは、サイトのスニペットが拡張機能よりも優先されることを意味します。

一般的な問題と解決方法

失敗メッセージが表示された場合は、これらの一般的な技術的問題とその解決策を参照してください。

設定ファイルのURLが定義されていない

このエラーは、通常、拡張機能の初期インストールに関連します。

原因

  • 導入手順が完全に完了しなかった。
  • 設定ファイルが欠落しているか、間違った場所に配置されています。

ソリューション

  • 設定ファイルが正しい場所に存在することを確認します。
  • 他のレジストリキーとの競合を確認します。

設定ファイルの読み込みに失敗しました。以下のテストページを確認してください。

この問題は、拡張機能が設定ファイルを読み取れない場合に発生します。

原因

  • プロキシサーバー、ファイアウォールが拡張ファイルをブロックするなどのネットワーク問題。
  • 正しく設定されていないセルフホスティング設定
  • 設定ファイルにアクセスするために必要な権限が不足しています。

ソリューション

  • 接続テストページを開き、接続を検証します。
  • ネットワークとファイアウォールの設定を確認します。
  • 拡張機能に必要な権限があることを確認します。

拡張機能のタイムアウト

ウェブページと拡張機能の間の通信に失敗すると、タイムアウトが発生します。

原因

  • ネットワークの遅延
  • セキュリティソフトウェアが拡張機能を妨害します。

ソリューション

  • ページを更新します。
  • 問題が解決しない場合は、ITチームに連絡し、ローカルネットワークまたはセキュリティ設定を確認します。

Libが準備できていません

このステータスは、WalkMeライブラリがまだサイトにロードされていない場合に表示されます。

原因

  • ページの読み込み完了に時間がかかります。
  • コンテンツセキュリティポリシー(CSP)がWalkMeライブラリをブロックしています。

ソリューション

  • ページが完全に読み込まれるのを待ちます。
  • ネイティブウェブサイトのコードの競合またはCSPの制限がないかを確認します。

サポートに連絡するタイミング

関連するトラブルシューティングステップを完了しても問題が解決しない場合は、WalkMeサポートに連絡し、ユーザー拡張機能のステータスメッセージに表示される問題IDを含めてください。

この記事は役に立ちましたか?

ご意見ありがとうございます!

Be part of something bigger.

Engage with peers, ask questions, share ideas

Ask the Community
×