Status der Benutzererweiterungs-Konnektivität

Last Updated Februar 22, 2026

Kurzübersicht

Die Benutzererweiterung enthält eine integrierte Statusanzeige, die anzeigt, ob WalkMe-Inhalte auf einer Webseite richtig geladen wurden. Verwenden Sie diese Anzeige, um schnell zu bestätigen, dass WalkMe ausgeführt wird, oder um zu identifizieren, warum WalkMe-Inhalte nicht angezeigt werden.

Dieser Artikel erklärt jede Verbindungsstatusmeldung und bietet häufige Ursachen und Lösungen, die Ihnen bei der Behebung von Problemen helfen.

Funktionsweise

Die Benutzererweiterung überprüft, ob WalkMe die aktuelle Webseite laden und mit ihr kommunizieren kann. Basierend auf dieser Überprüfung zeigt die Erweiterung eine Statusmeldung an, die den aktuellen Verbindungsstatus widerspiegelt.

Verbindungsstatusmeldungen

WalkMe erfolgreich geladen

Dieser Status bedeutet, dass die Erweiterung auf der aktuellen Seite korrekt funktioniert und die WalkMe-Inhalte wie erwartet geladen werden.

Wenn WalkMe erfolgreich geladen wird, können Sie auch Folgendes anzeigen:

  • Benutzer-ID
  • Erweiterungsversion

WalkMe konnte nicht geladen werden

Dieser Status wird angezeigt, wenn die Erweiterung auf einen Fehler stößt, der das Laden von WalkMe-Inhalten verhindert.

Wenn dies geschieht, bietet die Erweiterung:

  • Ein Link zur Seite des Verbindungstests
  • Eine eindeutige Problem-ID für den WalkMe-Support
  • Ein bestimmter Entfernungsgrund

Häufige Gründe für die Entfernung sind:

  • Entfernt nach Bedingung
  • Unique User Settings (Eindeutige Benutzereinstellungen werden vom Serverspeicher nicht unterstützt
  • Could not retrieve end user identifier
  • Safe Switch

WalkMe is Not Running on this Site

Dieser Status bedeutet, dass die Erweiterung aktiv ist, aber WalkMe nicht so konfiguriert ist, dass es auf der aktuellen URL funktioniert.

Häufige Ursachen sind:

  • WalkMe ist nicht so konfiguriert, dass es auf der aktuellen Seite geladen wird
  • Die aktuelle URL stimmt mit keiner aktivierten Systemkonfiguration überein
  • Der WalkMe Editor ist geöffnet und mit dem Browser verbunden, der Vorrang vor der Erweiterung hat.
  • Der Zugriff ist durch die Manifesteinstellungen Ihrer Organisation eingeschränkt

WalkMe Snippet is Running on this Site

Diese Nachricht bedeutet, dass ein Site-Snippet Vorrang vor einer Erweiterung hat.

Häufige Probleme und Lösungen

Wenn Sie auf eine Fehlermeldung stoßen, lesen Sie diese häufigen technischen Probleme und ihre Lösungen.

Die URL der Einstellungsdatei ist nicht definiert

Dieser Fehler bezieht sich in der Regel auf die Erstinstallation der Erweiterung.

Ursache:

  • Die Bereitstellungsanweisungen wurden nicht vollständig abgeschlossen
  • Die Einstellungsdatei fehlt oder ist an einem falschen Ort abgelegt

Lösung:

  • Überprüfen Sie, ob die Einstellungsdatei am richtigen Ort vorhanden ist.
  • Überprüfen Sie auf Konflikte mit anderen Registrierungsschlüsseln

Die Einstellungsdatei konnte nicht geladen werden, bitte überprüfen Sie die Testseite unten

Dieses Problem tritt auf, wenn die Erweiterung die Konfigurationsdatei nicht lesen kann.

Ursache:

  • Netzwerkprobleme wie Proxy-Server oder Firewalls, die Erweiterungsdateien blockieren
  • Selbsthosting-Konfigurationen, die nicht richtig eingerichtet sind
  • Fehlende Berechtigungen für den Zugriff auf die Einstellungsdatei

Lösung:

  • Öffnen Sie die Verbindungstestseite, um die Konnektivität zu überprüfen
  • Netzwerk- und Firewall-Einstellungen überprüfen
  • Bestätigen Sie, dass die Erweiterung über die erforderlichen Berechtigungen verfügt

Extension timeout

Ein Timeout wird angezeigt, wenn die Kommunikation zwischen der Webseite und der Erweiterung fehlschlägt.

Ursache:

  • Netzwerklatenz
  • Sicherheitssoftware, die die Erweiterung stört

Lösung:

  • Aktualisieren Sie die Seite.
  • Wenn das Problem weiterhin besteht, wenden Sie sich an Ihr IT-Team, um die lokalen Netzwerk- oder Sicherheitseinstellungen zu überprüfen

Lib not ready

Dieser Status wird angezeigt, wenn die WalkMe-Bibliothek noch nicht auf der Website geladen wurde.

Ursache:

  • Die Seite erfordert mehr Zeit, um das Laden abzuschließen
  • Eine Inhaltssicherheitsrichtlinie (CSP) blockiert die WalkMe-Bibliothek

Lösung:

  • Warten Sie, bis die Seite vollständig geladen ist
  • Überprüfen Sie auf Konflikte mit nativem Website-Code oder CSP-Einschränkungen

Wann den Support kontaktieren

Wenn das Problem nach Abschluss der relevanten Schritte zur Fehlerbehebung weiterhin besteht, wenden Sie sich an den WalkMe-Support und geben Sie die Problem-ID an, die in der Statusmeldung der Benutzererweiterung angezeigt wird.

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