Editor-Zugriffsprobleme

Last Updated Juni 29, 2022

Problem

Ich versuche, den WalkMe Editor zu starten, aber es treten Probleme auf. Welche Dinge kann ich selbst überprüfen, bevor ich den WalkMe Support kontaktiere?

Lösung

Identifizieren Sie zunächst nachstehend ein Symptom und folgen Sie dann den Schritten für mögliche Lösungen.

Symptom 1: Der Editor ist beim Starten leer.

Mögliche Lösungen:

  1. Wenden Sie sich an Ihr IT-Team und stellen Sie sicher, dass alle hier aufgeführten WalkMe-Domänen (unter „Erforderliche Domänen für den WalkMe Editor und Insights“) auf der Netzwerk- und Proxy-Ebene in die Whitelist aufgenommen wurden (gilt nur, wenn Ihr Unternehmen einen Proxy zur Authentifizierung von Netzwerkanfragen verwendet – wenden Sie sich im Zweifelsfall an Ihr IT-Team).
  2. Wenn Ihr IT-Team bestätigt, dass die WalkMe-Domänen auf der Whitelist stehen, deinstallieren Sie den Editor und installieren Sie ihn über diesen Link neu.
  3. Wenn die Neuinstallation keine Abhilfe schafft, starten Sie Ihren Rechner neu und versuchen Sie, den Editor erneut zu starten.
  4. Wenn das Problem weiterhin besteht, wenden Sie sich an den Support.

Symptom 2: Die Editor-Schnittstelle wird geladen, aber wenn ich versuche, mich anzumelden, tritt das Problem in dem Browser auf, in dem die Anmeldeseite geöffnet wird

Mögliche Lösungen:

  1. Der Standardbrowser Ihres Computers muss mit dem Browser übereinstimmen, den Sie in Ihren Benutzereinstellungen im Editor ausgewählt haben (also entweder Chrome oder IE 10/11).
  2. Wenn Sie Hilfe beim Zurücksetzen des Standardbrowsers Ihres Computers benötigen, wenden Sie sich an Ihren IT-Helpdesk.

Symptom 3: Nachdem Sie auf „Log In“ (Anmelden) geklickt haben, erscheint ein weißer Bildschirm und die Seite wird kontinuierlich geladen und/oder in einer Schleife angezeigt.

Mögliche Lösungen:

  1. Vergewissern Sie sich, dass die Uhrzeit Ihrer Computeruhr der aktuellen Zeitzone entspricht (sie muss auf die Minute genau sein).

Symptom 4: Ich kann mich zwar bei der Schnittstelle anmelden, aber es wird nur eine leere weiße Seite angezeigt und der Editor wird nicht gestartet.

Mögliche Lösungen:

  1. Versuchen Sie, die Seite zu aktualisieren oder die vorhandene URL zu übernehmen und in einem neuen Browser/Tab/Incognito einzugeben.

War dies hilfreich?

Vielen Dank für Ihr Feedback!
×

Wählen Sie Kontotyp

Nah dran
< Zurück

Mobile account login

< Zurück